Degraded messaging on iOS patient app
Incident Report for Dialogue
Resolved
The incident has been resolved.
Posted 6 months ago. Mar 07, 2019 - 17:58 EST
Monitoring
We have released a fix and are monitoring the results.
Posted 6 months ago. Mar 07, 2019 - 15:09 EST
Identified
We have identified the source of the messaging problem, and are working on a fix.
Posted 6 months ago. Mar 07, 2019 - 14:18 EST
Investigating
We are currently investigating an issue where users receive notifications for new messages without receiving the messages on the latest iOS version of the Patient App
Posted 6 months ago. Mar 07, 2019 - 13:56 EST
This incident affected: Mobile Application.