New users are unable to create episodes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 4 days ago. Jun 14, 2019 - 15:58 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 days ago. Jun 14, 2019 - 15:48 EDT
Monitoring
Issue has been found and resolved, currently monitoring.
Posted 4 days ago. Jun 14, 2019 - 15:47 EDT
Investigating
We are currently investigating the issue.
Posted 4 days ago. Jun 14, 2019 - 15:08 EDT
This incident affected: Mobile Application.