Care platform messages not sending, profile not loading
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 08:52 EDT
Update
The rollback process is finished, The previous version of the messaging server has been deployed.
Posted about 1 year ago. Aug 01, 2018 - 08:44 EDT
Investigating
An issue with our messaging server. We are investigating.
Posted about 1 year ago. Aug 01, 2018 - 08:35 EDT
This incident affected: Care Platform.