Les rapports des clients Presto ne sont pas disponibles // Presto client reports are unavailable
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 13:25 EDT
Investigating
Les rapports des clients Presto sont actuellement indisponibles car nous examinons la cause du bogue. // Presto client reports are currently unavailable as we investigate reporting bug
Posted Apr 12, 2024 - 12:41 EDT
This incident affected: CA (Presto Client Reports).