L'application mobile ne charge pas sur iOS // Mobile App Not Loading on iOS
Incident Report for Dialogue
Resolved
English follows
La situation semble s'être rétablie.
---
The application appears to have recovered.
Posted Aug 27, 2024 - 13:37 EDT
Update
Le problème affecte également les applications de Sun Life Health 360 et notre environnement européen // The problem also affects Sun Life Health 360 and our european environment.
Posted Aug 27, 2024 - 13:28 EDT
Update
Le problème affecte également les applications de Lumino Health Virtual Care et Consult + // The problem also affects Lumino Health Virtual Care et Consult +.
Posted Aug 27, 2024 - 13:22 EDT
Investigating
English follows
---
L'application mobile ne charge pas à la première utilisation sur iOS
---
The mobile app does not load at first use on iOS
Posted Aug 27, 2024 - 13:18 EDT
This incident affected: CA (Dialogue Member Mobile Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application), US (Sunlife Health360 Member Application (US)), and EU (Dialogue Member Application (EU)).