New users cannot create episodes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 10:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2019 - 10:12 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 24, 2019 - 09:47 EDT
This incident affected: Mobile Application.