Practitioners are unable to make video calls
Incident Report for Dialogue
Resolved
The issue is on TokTok's (video chat service) side.
Posted Feb 19, 2020 - 16:38 EST
Identified
Identified issue.
Posted Feb 19, 2020 - 16:28 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 16:17 EST
Investigating
Currently investigating why this is happening. Will keep you updated.
Posted Feb 19, 2020 - 16:17 EST
This incident affected: CA (Care Platform).