New users cannot create new episodes in the patient app
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 27, 2018 - 15:04 EST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Feb 27, 2018 - 15:01 EST