Il n'est pas possible de créer de nouveaux utilisateurs dans les applications destinées aux patients. // New users cannot be created in the patient apps

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 16:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 16:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 16:44 EDT
This incident affected: CA (Dialogue Member Mobile Application, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application), US (Dialogue Member Application (US)), and EU (Dialogue Member Application (EU)).