Échecs des appels vidéo en raison d'une panne chez un tiers // Video calls failing due to third-party outage

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 15:37 EDT

Investigating

La fonctionnalité d'appel vidéo connaît actuellement des performances dégradées en raison de pannes de systèmes tiers.
//
The video call feature is currently experiencing degraded performance as a result of third-party system outages.
Posted Oct 20, 2025 - 13:57 EDT
This incident affected: CA (Care Platform, Consult + Member Web Application, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Mobile Application, Dialogue Member Mobile Application, Lumino Health Virtual Care Member Mobile Application).