Patients will not be able to access episodes, care team members will not be able to access episodes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 08:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 08:37 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Admin Portal).