Push notification is down for Lumino users
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 14:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 14:46 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 14:45 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 14:37 EDT
Investigating
We are currently investigating the issue.
Posted Apr 19, 2021 - 14:31 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).