Échec de l'envoi des fax: compte de fax SR suspendu // Faxes failing to send: SR fax account suspended

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 17:32 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 15, 2026 - 17:17 EDT
This incident affected: CA (Care Platform).