Sisense PDF Export in French
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 13:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2023 - 13:46 EDT
Update
We are continuing to work on this incident. Please use the image download function to download reports, as this is unaffected.
Posted Oct 04, 2023 - 08:47 EDT
Identified
The issue has been identified and seems to be related to Sisense platform. Image downloads is not impacted.
Posted Oct 03, 2023 - 16:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 15:55 EDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 13:24 EDT
This incident affected: CA (Sisense Self-Serve Client Reports).