www.dialogue.co is unreachable, preventing new patient signups
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 23, 2018 - 11:11 EST
Identified
The main landing site dialogue.co is unreachable. We're in contact with the hosting provider to determine the ETA of the resolution.
Posted 7 months ago. Nov 23, 2018 - 10:49 EST
This incident affected: Mobile Application.