Some patients are not receiving practitioner messages
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 16:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 15:41 EST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 14:55 EST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2020 - 14:55 EST
This incident affected: CA (Mobile Application).