CP Active Episodes not displaying
Incident Report for Dialogue
Resolved
Resolved.
Posted about 1 year ago. Feb 26, 2018 - 10:33 EST
Investigating
The CarePlatform is currently unable to display the list of active episodes
Posted about 1 year ago. Feb 26, 2018 - 10:19 EST