Outage on Care Platform, HR Admin Portal, and Patient Apps
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 00:56 EDT
Investigating
We are currently investigating an issue which affects patient login, the HR Admin Portal, and our Care Platform
Posted Jun 03, 2020 - 00:48 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Admin Portal).