Prise de rendez-vous // Appointment booking
Incident Report for Dialogue
Resolved
English follows

Le système est de retour.

--

The system is back online.
Posted Jul 16, 2024 - 15:03 EDT
Identified
English follows

Le système automatisé de prise de rendez-vous est indisponible. Nous travaillons sur un correctif.

---

The appointment booking system is unavailable. We are working on a fix.
Posted Jul 16, 2024 - 14:53 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).