Invited family members are not able to sign up
Incident Report for Dialogue
Resolved
The error was due to the admin platform having an error when attempting to whitelist family members.
Posted about 1 year ago. Mar 09, 2018 - 13:56 EST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Mar 09, 2018 - 13:40 EST