Video connectivity issue
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 21, 2018 - 21:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 21, 2018 - 19:54 EDT
Investigating
Video consults cannot be established. We're investigating the problem.
Posted over 1 year ago. Mar 21, 2018 - 19:13 EDT