New members unable to claim service/Nouveau members ne peuvent obtenir les servces
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 09:49 EDT
Update
English will follow

Nous avons identifié le problème et 10 membres ont été impactés. Le problème est résolu

-------------------------------------------

We identified the issue and there were only 10 members impacted. We will close this incident as this is resolved.
Posted Sep 06, 2024 - 09:49 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 09:32 EDT
Investigating
English will follow

Nous avons détecté un problème qui impact les nouveaux membres, ne leur permettant pas d'accéder aux services dont ils sont éligible. Toutefois, les membres existants peuvent utiliser la plateforme de soins sans problème.

Nous avons commencé l'investigation dans le but de régler le problème.

Merci de votre compréhension
-------------------------------------------

We detected a problem where new members cannot access the services to which they are eligible to. All the other members are not impacted and can use the platform without any issue.

We are investigating the situation in order to solve the issue.

Thank you for your comprehension
Posted Sep 06, 2024 - 09:21 EDT
This incident affected: CA (Dialogue Member Mobile Application, Dialogue Member Web Application, Admin Portal, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).